Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-EK99

Έστω τμήμα αλγορίθμου με μεταβλητές Χ, Μ, Ζ.

Μ <-- 0

Ζ <-- 0

Για Χ από 0 μέχρι 10 με_βήμα 2

Αν Χ < 5 τότε

Ζ <-- Ζ + Χ

αλλιώς

Μ <-- Μ + Χ - 1

Τέλος_αν

Τέλος_επανάληψης

Να γράψετε στο τετράδιό σας τις τιμές των μεταβλητών Χ, Μ, Ζ σε όλες τις επαναλήψεις.

(ΕΠΑΝ 2000)

Dim lights

sideBar



You are here: Mathman