Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-M21-02

Ο μονοδιάστατος αριθμητικός πίνακας Table έχει τα ακόλουθα στοιχεία:

 

1η θέση

2η θέση

3η θέση

4η θέση

5η θέση

43

72

-4

63

56

Δίνεται το παρακάτω τμήμα αλγορίθμου :

 

Για  Ι από 2 μέχρι 5

Για J από 5 μέχρι Ι με_βήμα -1

Αν Table[J-1] < Table[J] τότε

Αντιμετάθεσε Table[J-1], Table[J]

Τέλος_αν

Τέλος_επανάληψης

Τέλος_επανάληψης

 

Να μεταφερθεί στο τετράδιό σας ο ακόλουθος πίνακας και να συμπληρωθεί για όλες τις τιμές του J, που αντιστοιχούν σε I=2 και Ι=3.

 

 

Πίνακας

Ι

J

2

5

43

72

-4

63

56

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

3

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

(ΕΣΠ 2002)

 

Χωρίς ήχο

Dim lights

 

sideBar



You are here: MAIN PAGE