Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-M17-17

Να γραφεί αλγόριθμος ο οποίος θα υπολογίζει και θα εμφανίζει το άθροισμα της 5ης στήλης ενός πίνακα 1000x1000.

 

Αλγόριθμος Άσκηση

Για από 1  μέχρι 1000

Για από 1  μέχρι 1000

Διάβασε Π[i, j]

Τέλος_επανάληψης

Τέλος_επανάληψης

s <-- 0

Για από 1  μέχρι 1000

s <-- s + Π[i, 5]

Τέλος_επανάληψης

Εμφάνισε s

Τέλος Άσκηση

 

sideBar



You are here: Mathman