Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-M17-13

Να γραφεί αλγόριθμος ο οποίος θα δέχεται τα στοιχεία δύο πινάκων 4 γραμμών και 3 στηλών και θα υπολογίζει και θα εμφανίζει έναν καινούριο πίνακα με στοιχεία το άθροισμα των στοιχείων των δύο πινάκων.

 

Αλγόριθμος Άσκηση

Για i από 1 μέχρι 4

Για j από 1 μέχρι 3

Διάβασε Α[i,j], B[i,j]

C[i,j] <-- Α[i,j] + B[i,j]

Εμφάνισε C[i,j]

Τέλος_επανάληψης

Τέλος_επανάληψης

Τέλος Άσκηση

 

sideBar



You are here: Mathman