Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-M17-04

Να γραφεί αλγόριθμος ο οποίος θα καταχωρεί 100 ακέραιους αριθμούς σε έναν μονοδιάστατο πίνακα και θα εμφανίζει το διπλάσιο όλων των στοιχείων, αλλά ανάποδα από τη σειρά που εισήχθησαν.

 

Αλγόριθμος Άσκηση

Για από μέχρι 100

Διάβασε A[i]

Τέλος_επανάληψης

Για από 100 μέχρι 1 με_βήμα -1

Εμφάνισε 2*A[i]

Τέλος_επανάληψης

Τέλος Άσκηση

sideBar



You are here: Mathman