Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-M17-02

Για τον αλγόριθμο που ακολουθεί, να γράψετε το τμήμα δήλωσης μεταβλητών του αντίστοιχου προγράμματος.

(μόνο τη δήλωση μεταβλητών, όχι το πρόγραμμα)

 

Αλγόριθμος K

Για i από 1 μέχρι 90

Αρχή_επανάληψης

Διάβασε Φ[i]

Μέχρις_ότου Φ[i] = “Α”  ή Φ[i] = “Κ”

Τέλος_επανάληψης

πλήθος <-- 0

Για i από 1 μέχρι 90

Αν Φ[i] = “Α” τότε

πλήθος <-- πλήθος + 1

Τέλος_αν

Τέλος_επανάληψης

ποσοστό <-- πλήθος*100/90

Εμφάνισε "ΑΓΟΡΙΑ", ποσοστό

Τέλος K

Dim lights

 

sideBar



You are here: Mathman