Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-M09-11

Παράδειγμα 7 - Παρακολούθηση τιμών στην Όσο ... επανάλαβε.

Dim lights

 

Εργαστηριακή Άσκηση

Αντιγράψτε και επικολλήστε το πρόγραμμα στον συντάκτη του προγραμματιστικού περιβάλλοντος.

Στη συνέχεια επιλέξτε Εκτέλεση ή Βηματική Εκτέλεση.

 

ΠΡΟΓΡΑΜΜΑ  Παράδειγμα_7
ΜΕΤΑΒΛΗΤΕΣ
ΑΚΕΡΑΙΕΣ: i
ΑΡΧΗ
i <-- 1
ΟΣΟ i <= 5 ΕΠΑΝΑΛΑΒΕ
ΓΡΑΨΕ i
i <-- i + 1
ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
ΠΡΟΓΡΑΜΜΑ  Παράδειγμα_7
ΜΕΤΑΒΛΗΤΕΣ
ΑΚΕΡΑΙΕΣ: i
ΑΡΧΗ
i <-- 1
ΟΣΟ i <= 5 ΕΠΑΝΑΛΑΒΕ
ΓΡΑΨΕ i
i <-- i + 1
ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ
ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ
sideBar



You are here: Mathman