Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-M07-11

 

Να γραφεί αλγόριθμος ο οποίος θα υπολογίζει την παράσταση y = (3-x)/x + (x+2)/(x-1).

 

Αλγόριθμος  Άσκηση

Εμφάνισε “Δώσε μια τιμή”

Διάβασε x

Αν x < > 0 τότε

Αν x < > 1  τότε

y <-- (3-x)/x + (x+2)/(x-1)

Εμφάνισε “y=”, y

αλλιώς

Εμφάνισε ‘‘Λάθος δεδομένα’’

Τέλος_αν

αλλιώς

Εμφάνισε ‘‘Λάθος δεδομένα’’

Τέλος_αν

Τέλος  Άσκηση

 

 

 

sideBar



You are here: Mathman