Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-M07-04

Τι θα εμφανίσει ο ακόλουθος αλγόριθμος αν δοθούν σαν είσοδος οι τιμές  9 και 6 ;

Αλγόριθμος  K

Διάβασε α, β

γ <-- α mod β

Αν γ = 10  τότε

γ <-- α div β

αλλιώς

Αν β > 10 τότε

β <-- α div γ

αλλιώς

γ <-- β div α

Τέλος_αν

Τέλος_αν

Εμφάνισε γ, α, β

Τέλος  K

Dim lights

sideBar



You are here: Mathman