Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-M04-15

Σε τρεις διαφορετικούς αγώνες πρόκρισης για την Ολυμπιάδα του Σίδνεϋ στο άλμα εις μήκος, ένας αθλητής πέτυχε τις επιδόσεις a, b, c.

Να αναπτύξετε αλγόριθμο ο οποίος:

α) να διαβάζει τις τιμές των επιδόσεων a, b, c.

β) να υπολογίζει και να εμφανίζει τη μέση τιμή των παραπάνω τιμών.

γ) να εμφανίζει το μήνυμα “ΠΡΟΚΡΙΘΗΚΕ”, αν η παραπάνω μέση τιμή είναι μεγαλύτερη των 8 μέτρων.

(Πανελλαδικές Εξετάσεις 2000)

Dim lights

Το πρώτο 3ο Θέμα (Πανελλαδικές 2000). 

 

Εργαστηριακή Άσκηση

Αντιγράψτε και επικολλήστε το πρόγραμμα στο Word, αφαιρέστε την μορφοποίηση, και τέλος αντιγράψτε και επικολλήστε στον συντάκτη του προγραμματιστικού περιβάλλοντος.

Στη συνέχεια επιλέξτε Εκτέλεση ή Βηματική Εκτέλεση.

 

ΠΡΟΓΡΑΜΜΑ Ασκ

ΜΕΤΑΒΛΗΤΕΣ

ΠΡΑΓΜΑΤΙΚΕΣ: a, b, c, MT

ΑΡΧΗ

ΓΡΑΨΕ  'Δώσε τρεις επιδόσεις:'

ΔΙΑΒΑΣΕ  a, b, c

MΤ <-- (a+b+c)/ 3

ΓΡΑΨΕ  'Η μέση τιμή είναι: ', ΜΤ

ΑΝ ΜΤ > 8 ΤΟΤΕ

ΓΡΑΨΕ  'ΠΡΟΚΡΙΘΗΚΕ'

ΤΕΛΟΣ_ΑΝ

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

sideBar



You are here: Mathman