Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-M04-02

Να μετατρέψετε τον παρακάτω αλγόριθμο σε πρόγραμμα

Α) χρησιμοποιώντας το π σαν σταθερά

Β) χρησιμοποιώντας το π σαν μεταβλητή

 





 


Αλγόριθμος Άσκηση

Εμφάνισε “Δώσε ακτίνα”

Διάβασε R

L <-- 2*3.14*R

S <-- 3.14*R^2

Εμφάνισε “ Μήκος:”, L

Εμφάνισε “ Εμβαδό:”, S

Τέλος Άσκηση

ΠΡΟΓΡΑΜΜΑ Άσκηση_Α

ΣΤΑΘΕΡΕΣ

π…………

ΜΕΤΑΒΛΗΤΕΣ

……………………………………………

ΑΡΧΗ

……………………………………………

……………………………………………

……………………………………………

……………………………………………

……………………………………………

……………………………………………

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

ΠΡΟΓΡΑΜΜΑ Άσκηση_Β

ΜΕΤΑΒΛΗΤΕΣ

…………………………………………, π

……………………………………………
ΑΡΧΗ

……………………………………………

……………………………………………

……………………………………………

……………………………………………

……………………………………………

……………………………………………

……………………………………………

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

 

Dim lights

sideBar



You are here: Mathman