Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-M03-33

Πως συντάσσεται η σύνθετη δομή επιλογής;

 

Αν < συνθήκη > τότε

< εντολές_1 >

αλλιώς

< εντολές_2 >

Τέλος_αν

Εκτελείται μόνο μία από τις δύο ομάδες εντολών.

Όταν η < συνθήκη >  είναι Αληθής, εκτελούνται οι < εντολές_1 > και ο αλγόριθμος συνεχίζει με την εντολή που ακολουθεί το Τέλος_αν .

Όταν είναι Ψευδής (άρα η όχι < συνθήκη >  είναι Αληθής), εκτελούνται οι < εντολές_2 > που βρίσκονται στο αλλιώς και ο αλγόριθμος συνεχίζει με την εντολή που ακολουθεί το Τέλος_αν.

sideBar



You are here: Mathman