Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-M03-32

Να γραφεί αλγόριθμος ο οποίος θα διαβάζει έναν αριθμό, θα υπολογίζει και θα εμφανίζει την απόλυτη τιμή του.

Σημείωση: Να λυθεί χρησιμοποιώντας μηνύματα εξόδου.

 

Εργαστηριακή Άσκηση

Αντιγράψτε και επικολλήστε το πρόγραμμα στον συντάκτη του προγραμματιστικού περιβάλλοντος.

Στη συνέχεια επιλέξτε Εκτέλεση ή Βηματική Εκτέλεση.

 

ΠΡΟΓΡΑΜΜΑ Ασκ

ΜΕΤΑΒΛΗΤΕΣ

ΠΡΑΓΜΑΤΙΚΕΣ: α

ΑΡΧΗ

ΓΡΑΨΕ 'Δώσε έναν αριθμό'

ΔΙΑΒΑΣΕ  α

ΑΝ α < 0  ΤΟΤΕ

α <-- α*(-1)

ΤΕΛΟΣ_ΑΝ

ΓΡΑΨΕ 'Απόλυτη τιμή:', α

ΤΕΛΟΣ_ΠΡΟΓΡΑΜΜΑΤΟΣ

sideBar



You are here: Mathman