Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-M03-26

Πως συντάσσεται η απλή δομή επιλογής;

 

Αν < συνθήκη >  τότε

< εντολές >

Τέλος_αν

Όταν η < συνθήκη > είναι Αληθής εκτελούνται οι < εντολές > και ο αλγόριθμος συνεχίζει με την εντολή που ακολουθεί το Τέλος_αν.

Όταν η < συνθήκη > είναι Ψευδής τότε δεν εκτελούνται οι < εντολές > και ο αλγόριθμος συνεχίζει με την εντολή που ακολουθεί το Τέλος_αν.

sideBar



You are here: Mathman