Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-EK173

Να ξαναγράψετε στο τετράδιό σας καθένα από τα παρακάτω τμήματα αλγορίθμου, χρησιμοποιώντας μόνο μία δομή επανάληψης Για ... Από .... Μέχρι και χωρίς τη χρήση δομής επιλογής.

 

(α)

(β)

i ← 1

j ← 1

Αρχή_επανάληψης

Εμφάνισε Α[i,j]

i ← i + 1

j ← j + 1

Μέχρις_ότου j > 100

Για i από 1 μέχρι 100

Για j από 1 μέχρι 100

Αν i = 50 τότε

Εμφάνισε Α[i,j]

Τέλος_αν

Τέλος_επανάληψης

Τέλος_επανάληψης

 

 

(ΕΠΑΝ 2011)

Dim lights

sideBar



You are here: Mathman