Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-EK139

Δίνεται τo παρακάτω τμήμα αλγορίθμου:

Διάβασε Χ

Αν Χ >= 0 τότε

π <-- 1

Για i από 1 μέχρι Χ

π <-- π*i

Τέλος_επανάληψης

Εμφάνισε π

Αλλιώς

Εμφάνισε “Δεν υπάρχει παραγοντικό”

Τέλος_αν

 

Να κατασκευάσετε ισοδύναμο διάγραμμα ροής.

(ΕΠΑΝ 2011)

Dim lights

sideBar



You are here: Mathman