Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-EK103

Δίνεται το παρακάτω τμήμα αλγορίθμου:

Διάβασε Μ

Για Χ από 3 μέχρι Μ-1 με_βήμα 2

Α <-- 2*Χ+4

Β <-- 4*Χ-3

Αν (Β-Α < 0) ή (Α > 15) τότε

Α <-- Α+5

Β <-- Β*2

Τέλος_αν

Εμφάνισε Α,Β

Τέλος_επανάληψης

 

Να γράψετε στο τετράδιό σας τις τιμές των μεταβλητών Α και Β που εμφανίζονται κατά την εκτέλεση του παραπάνω τμήματος αλγορίθμου, όταν για Μ δώσουμε την τιμή 9.

(ΕΠΑΝ ΕΣΠ 2006)

Dim lights

sideBar



You are here: Mathman