Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-EK126

Δίνεται το παρακάτω τμήμα αλγορίθμου :

Κ <-- 4

Όσο Κ >= 1 επανάλαβε

Α <-- 1

Αν Κ < > 2 τότε

Για i από 1 μέχρι Κ

Α <-- 2*Α

Εμφάνισε i, Α

Τέλος_επανάληψης

Τέλος_αν

K <-- K/2

Τέλος_επανάληψης

Καθώς εκτελείται το παραπάνω τμήμα αλγορίθμου, ποιες τιμές τυπώνονται με την εντολή Εκτύπωσε i, Α;

(ΕΠΑΝ 2001)

Dim lights

sideBar



You are here: Mathman