Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-EK168

Στην άσκηση Ε 195 , υπολογίσαμε και εκτυπώσαμε το πλήθος των μαθητών με το μεγαλύτερο μέσο όρο χρησιμοποιώντας το ακόλουθο τμήμα αλγορίθμου. Να τροποποιηθεί έτσι ώστε να διακόπτεται η δομή επανάληψης για να μην γίνονται περιττοί έλεγχοι.

 

n <-- 1

max <-- MO[1]

Για i από 2 μέχρι 500

Αν MO[i] = max τότε

n <-- n + 1

Τέλος_αν

Τέλος_επανάληψης

Εκτύπωσε n

 

Dim lights

sideBar



You are here: Mathman