Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-EK166

Στην άσκηση Ε 187 , υπολογίσαμε και εκτυπώσαμε το πλήθος των CDs που κυκλοφόρησαν πριν το 1995, αφού είχε προηγηθεί ταξινόμηση σε αύξουσα σειρά με βάση την χρονολογία κυκλοφορίας. Να τροποποιηθεί έτσι ώστε να διακόπτεται η δομή επανάληψης για να μην γίνονται περιττοί έλεγχοι.

 

k <-- 0

Για i από 1 μέχρι n

Αν X[i] < 1995 τότε

k <-- k + 1

Τέλος_αν

Τέλος_επανάληψης

Εμφάνισε k

Dim lights

sideBar



You are here: Mathman