Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-M26-05

Να μετατρέψετε την παρακάτω συνάρτηση σε ισοδύναμη διαδικασία.

 

ΣΥΝΑΡΤΗΣΗ Σ_Α(Π, χ) : ΛΟΓΙΚΗ

ΜΕΤΑΒΛΗΤΕΣ

ΠΡΑΓΜΑΤΙΚΕΣ: Π[100], χ

ΑΚΕΡΑΙΕΣ: i

ΛΟΓΙΚΕΣ: βρέθηκε

ΑΡΧΗ

βρέθηκε <-- ΨΕΥΔΗΣ

i <-- 1

ΌΣΟ βρέθηκε = ΨΕΥΔΗΣ ΚΑΙ i <= 100 ΕΠΑΝΑΛΑΒΕ

ΑΝ Π[ i ] = χ ΤΟΤΕ

βρέθηκε <-- ΑΛΗΘΗΣ

ΤΕΛΟΣ_ΑΝ

i <-- i + 1

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

Σ_Α <-- βρέθηκε

ΤΕΛΟΣ_ΣΥΝΑΡΤΗΣΗΣ

 

Χωρίς ήχο

Dim lights

 

sideBar



You are here: MAIN PAGE