Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-M16-01

Δίνεται το παρακάτω τμήμα αλγορίθμου:

 

Χ <-- 50

ΟΣΟ Χ > 0 ΕΠΑΝΑΛΑΒΕ

ΓΙΑ Υ ΑΠΟ 2 ΜΕΧΡΙ 6 ΜΕ_ΒΗΜΑ 2

Χ <-- Χ – 10

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΓΡΑΨΕ Χ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ


1. Πόσες φορές θα εκτελεστεί η εντολή ΓΡΑΨΕ Χ;

2. Πόσες φορές θα εκτελεστεί η εντολή εκχώρησης Χ <-- Χ – 10;

3. Ποιες είναι οι διαδοχικές τιμές των μεταβλητών Χ και Υ σε όλες τις επαναλήψεις; (ΕΣΠ 2004)

Dim lights

 

Δίνεται το παρακάτω τμήμα αλγορίθμου:

Πλαίσιο κειμένου:

Χ ß 50

ΟΣΟ Χ > 0 ΕΠΑΝΑΛΑΒΕ

ΓΙΑ Υ ΑΠΟ 2 ΜΕΧΡΙ 6 ΜΕ_ΒΗΜΑ 2

Χ ß Χ – 10

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

ΓΡΑΨΕ Χ

ΤΕΛΟΣ_ΕΠΑΝΑΛΗΨΗΣ

1. Πόσες φορές θα εκτελεστεί η εντολή ΓΡΑΨΕ Χ;

2. Πόσες φορές θα εκτελεστεί η εντολή εκχώρησης Χ ß Χ – 10;

3. Ποιες είναι οι διαδοχικές τιμές των μεταβλητών Χ και Υ σε όλες τις επαναλήψεις; (ΕΣΠ 2004)
sideBar



You are here: MAIN PAGE