Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-M11-08

Δίνεται ο παρακάτω αλγόριθμος σε ψευδογλώσσα:

 

Αλγόριθμος Μετατροπή

Χ <-- 0

Για Κ από 1 μέχρι 10

Διάβασε Λ

Αν Λ > 0 τότε

Χ <-- Χ + Λ

αλλιώς

Χ <-- Χ - Λ

Τέλος_αν

Τέλος_επανάληψης

Εμφάνισε Χ

Τέλος Μετατροπή

 

Να σχεδιάσετε το αντίστοιχο διάγραμμα ροής.

(ΠΑΝΕΛΛΑΔΙΚΕΣ ΕΞΕΤΑΣΕΙΣ 2006)

Dim lights

 

sideBar



You are here: MAIN PAGE