Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-M10-08

Πόσες φορές θα εκτελεστεί καθεμία από τις παρακάτω δομές επανάληψης και τι θα εμφανιστεί;

y <-- 7

Όσο y > 7 επανάλαβε

Εμφάνισε y

y <-- y + 1

Τέλος_επανάληψης

 

y <-- 3

Όσο y <> 8 επανάλαβε

Εμφάνισε y

y <-- y + 2

Τέλος_επανάληψης

Dim lights

sideBar



You are here: Mathman