Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-M10-04

Να γράψετε στο τετράδιό σας τους αριθμούς της Στήλης Α και δίπλα τα γράμματα της Στήλης Β που αντιστοιχούν σωστά.

(Να σημειωθεί ότι σε κάποια στοιχεία της ψευδογλώσσας της Στήλης Α αντιστοιχούν περισσότερα από ένα παραδείγματα εντολών της Στήλης Β).

(ΠΑΝΕΛΛΑΔΙΚΕΣ 2003)

Στήλη Α

Στοιχεία ψευδογλώσσας

Στήλη Β

Παραδείγματα εντολών

1. εντολή εκχώρησης

α. Επίλεξε Χ

Περίπτωση 1

Χ <-- Χ + 1

Περίπτωση 2

Χ <-- α*β

Τέλος_επιλογών

2. δομή επιλογής

β. Όσο Χ < 0 επανάλαβε

Χ <-- Χ - 1

Τέλος_επανάληψης

3. δομή επανάληψης

γ. α <-- β + 1

 

δ. Αρχή_επανάληψης

I <-- I – 1

Μέχρις_ότου I < 0

 

ε. Αν Χ = 2 τότε

Χ <-- Χ/2

Τέλος_αν

 

Απαντήσεις:

για να τις δείτε, μαρκάρετε το σκιασμένο κείμενο

 

1. γ

2. α, ε

3. β, δ

sideBar



You are here: Mathman