Mathman.gr

  • Full Screen
  • Wide Screen
  • Narrow Screen
  • Increase font size
  • Default font size
  • Decrease font size

AE-M06-17

Παράδειγμα 6. Χαρακτηρισμός ατόμων

Να διαβάζονται δύο αριθμοί που αντιστοιχούν στο ύψος και βάρος ενός άνδρα. Να εμφανίζεται ότι ο άνδρας είναι “ελαφρύς”, αν το βάρος του είναι κάτω από 80 κιλά, ή να εμφανίζεται “βαρύς” στην αντίθετη περίπτωση. Επίσης να εμφανίζεται “κοντός” αν το ύψος του είναι κάτω από 1.70, αλλιώς να εμφανίζεται “ψηλός”.

 

Αλγόριθμος Παράδειγμα_6

Διάβασε βάρος, ύψος

Αν βάρος < 80 τότε

Αν ύψος < 1.70 τότε

Εμφάνισε ‘‘ελαφρύς, κοντός’’

αλλιώς

Εμφάνισε ‘‘ελαφρύς, ψηλός’’

Τέλος_αν

αλλιώς

Αν ύψος < 1.70 τότε

Εμφάνισε ‘‘βαρύς, κοντός’’

αλλιώς

Εμφάνισε ‘‘βαρύς, ψηλός’’

Τέλος_αν

Τέλος_αν

Τέλος Παράδειγμα_6

 

sideBar



You are here: Mathman